Installation

CocoaPods

CocoaPods is a dependency manager for Cocoa projects. To build IndoorwaySdk, CocoaPods in version 1.0.0+ is required. You can easily install it from Ruby gem by using the following bash command:

$ gem install cocoapods

You can integrate IndoorwaySdk to your Xcode project using CocoaPods Podfile like:

source 'https://github.com/CocoaPods/Specs.git'

platform :ios, '10.0'
use_frameworks!

target '<Your Target Name>' do
  pod 'IndoorwaySdk', '~> 2.0.0'
end

And then, run bash command in your project's folder:

$ pod install